Was habt ihr heute so gebastelt?

    • Hab die Tage bei einem Amilo PI1556 festgestellt, das der Bildschirm doch was anzeigt, jedoch wohl die Hintergrundbeleuchtung nicht funktioniert.


      Daraufhin hatte ich den Inverter in Verdacht. Neuen gebrauchten bestellt.

      Gleiches Problem. Dann wollte ich wissen, ob der neue gebrauchte auch defekt ist, folglich hab ich mir ein Multimeter bestellt:


      Der zeigt mir, das der Inverter mit Strom versorgt wird und auch das er Strom weiter lässt...

      Also ist wohl das TFT-Dingen kaputti.

      Eigentlich wollte ich nicht mehr weitermachen, weils sich kostentechnisch kaum noch rechnet, aber jetzt will ich wissen und lauere schon bei ebay nach einem gebrauchten Ersatzbildschirm.
      Da warte ich im Moment, das auf meinem Preisvorschlag reagiert wird, wenn das in 2 Stunden nicht geschehen ist, kauf ich den wohl unreduziert für 14,49 inkl. Versand.

      Ich weiß jetzt schon, wenn das Gerät dann laufen sollte mit dem neuen gebrauchten, dann wird der nicht verkauft, weil schon soviel Ergeiz reingeflossen sind :D
    • FatBoy2050 schrieb:

      Gefällt mir richtig gut. Tolle Arbeit, obwohl wir ja nicht die Feinheiten erkennen
      können ;)
      Mach mal Bilder, wenn Du in Aktion bist..
      Feinheiten:
      Es fehlt und der der schreibtischplatte auf der cockpitseite noch eine verkleidung.
      der keyboardhalter für´s cockpit ist noch nicht fertig bzw. da grübele ich noch wie ich das passend umsetze.
      die rift sensoren müssen noch vernünftig plaziert werden, am besten beim spielen die passende stelle suchen...
      das bedienelement für den rechner für den rechten teil, da wo das loch drin ist, muss noch rein.
      sitzarretierung fehlt komplett
      Pedale sind noch nicht drin, Hotas Warthog System ist noch nicht installiert
      Beleuchtung fehlt komplett im raum
      Monitorhalter für die beiden 27"er fehlt
      usw...
      kommt alles mit der zeit, mache ich "aus dem kopf heraus"
      Gruß Wolle
    • Sooo, die Wakü ist auch wieder drinnen und entlüftet :)
      Bevor es jetzt unübersichtlich wird, wenn ich das NT zurück an seinem alten Platz befestige und die restlichen Karten dazustoßen, dachte ich mir, ich mach nochmal ein Foto davon, nur so zur Erinnerung, falls das NT am Ende doch alles abfackelt :/

      Wenn alles glatt geht, seht Ihr dann diesen, meinen zweiten PC wieder, wenn ich die Türen zu meinem Hort ein bißchen öffne und Euch an paar Sachen daraus vorstelle :)
      Daumen drücken!
      Ich werde mich von keinem einzzzigen Prozzzessor trennen.
      Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:
    • Olli schrieb:

      Hab die Tage bei einem Amilo PI1556 festgestellt, das der Bildschirm doch was anzeigt, jedoch wohl die Hintergrundbeleuchtung nicht funktioniert

      Daraufhin hatte ich den Inverter in Verdacht. Neuen gebrauchten bestellt.
      Gleiches Problem. Dann wollte ich wissen, ob der neue gebrauchte auch defekt ist, folglich hab ich mir ein Multimeter bestellt:



      Der zeigt mir, das der Inverter mit Strom versorgt wird und auch das er Strom weiter lässt...

      Also ist wohl das TFT-Dingen kaputti.

      Eigentlich wollte ich nicht mehr weitermachen, weils sich kostentechnisch kaum noch rechnet, aber jetzt will ich wissen und lauere schon bei ebay nach einem gebrauchten Ersatzbildschirm.
      Da warte ich im Moment, das auf meinem Preisvorschlag reagiert wird, wenn das in 2 Stunden nicht geschehen ist, kauf ich den wohl unreduziert für 14,49 inkl. Versand.

      Ich weiß jetzt schon, wenn das Gerät dann laufen sollte mit dem neuen gebrauchten, dann wird der nicht verkauft, weil schon soviel Ergeiz reingeflossen sind :D
      Schieb doch nen LED Streifen rein ^^

      ledhilfe.de/viewtopic.php?t=6082

      und:
      ledhilfe.de/viewtopic.php?f=31&t=6154
    • Wakü @Sockel 370?
      Lohnt sich das überhaupt?
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 8MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • Olli schrieb:

      Hab die Tage bei einem Amilo PI1556 festgestellt, das der Bildschirm doch was anzeigt, jedoch wohl die Hintergrundbeleuchtung nicht funktioniert.


      Ich weiß jetzt schon, wenn das Gerät dann laufen sollte mit dem neuen gebrauchten, dann wird der nicht verkauft, weil schon soviel Ergeiz reingeflossen sind :D
      Hi, wenn die CFL defekt ist, kann man diese eigentlich recht einfach raus ziehen. Dann die Länge messen und schauen, wie der Anschluss aussieht. Können auch 2 CFLs verbaut sein.

      Wobei die auch schon mal 10€ das Stück kosten...
    • Lotosdrache schrieb:

      Sooo, die Wakü ist auch wieder drinnen und entlüftet :)
      Bevor es jetzt unübersichtlich wird, wenn ich das NT zurück an seinem alten Platz befestige und die restlichen Karten dazustoßen, dachte ich mir, ich mach nochmal ein Foto davon, nur so zur Erinnerung, falls das NT am Ende doch alles abfackelt :/


      Wenn alles glatt geht, seht Ihr dann diesen, meinen zweiten PC wieder, wenn ich die Türen zu meinem Hort ein bißchen öffne und Euch an paar Sachen daraus vorstelle :)
      Daumen drücken!
      Wie geil! Wird der dann auch ordentlich übertaktet? Bin gespannt, was bei raus kommt :)
    • Neu

      Habe gestern das SCART-Kabel für meinen Atari Mega ST erhalten.

      Nach dem ersten Test war ich ziemlich sauer :cursing: und habe ein paar Stunden in Lötarbeiten investiert, man bekommt wirklich nur noch Mist.

      Das Bild war unterirdisch schlecht, voller Störsignale. Habe ich dieses Kabel benutzt ist selbst mein WLAN-Adapter ständig an- und ausgegangen.
      Was für ein Matsch !

      Winziger Querschnitt, keine Abschirmung, Keine High-Pegel-Schaltung für VSYNC. Folge war ständiger Signalverlust an modernen Bildschirmen.


      Also Kabel rausreißen, Neues rein, etwas größerer Querschnitt, mit Schirm (aber ohne Melone):

      Schirm wurde im letzten Bild natürlich noch aufgelegt !


      GO ! :thumbsup:
    • Neu

      Oh Gott, ...

      was für ein Pfusch, ...
      Also wenn das der "eBähh" Verkäufer war, kein Wunder, ....

      Ich war auch mal zu Faul für ein Kabel basteln weil ich auch keinen Scart-Adapter hatte.
      Was habe ich bekommen? Schrott und Müll. Alles zerlegt und "richtig" aufgebaut und das viel zu dünne Kabel entfernt und richtiges verwendet, ...

      Gruß
      RetroComputerWolf - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Neu

      Ja solche Erfahrungen musste ich auch schon mit Kabeln machen.

      Für die alten Geräte sind die besten Kabel halt in zwischen wirklich die selbst gebauten.
      Ich hab mir gestern ein Floppy-Kabel mit Wunsch-Abgriffen für 5,25" und 3,5" gebaut. Flachbandkabel und Buchsen gibt es ja zu kaufen.
      Verrückter DOS-Liebhaber mit diversen PC-Generationen.
      Meine Lieblinge: IBM Rechner, 386er sowie 486er mit VLB :thumbup:
    • Neu

      Hi @Amadeus777999

      da kann ich nur mein gefährliches Halbwissen beisteuern.

      Ich meine, dass die Widerstände dafür sorgen, dass die Leitung mehr belastet wird, dass neben einer sehr kleinen Spannung, die sehr leicht zusammenbrechen kann, nun auch etwas mehr Strom fließt um die Spannung zu stabilisieren.
      Die drei Widerstände liegen genau am RGB an. Hast du ausgewaschene bleiche Farben ? Dann muss ein Widerstand rein.

      Speziell beim Atari ST werden 150Ω empfohlen. Atari MEGA STE kommen z.B. schon mit 75Ω onboard am Anschluss,
      somit brauchst du beim SCART-Kabel für MEGA STE nur nochmal drei 75Ω Widerstände um auf die empfohlenen 150Ω zu kommen.

      Kondensator und Diode sorgen für den High-Pegel am VSYNC. Dafür wird Pin 16 verwendet.
      Pin 16 wird bei modernen Geräten zum Umschalten zwischen AV/RGB (kann das sein ?) verwendet.
      Die Umschaltung erfolgt über die Spannung, die am Pin 16 anliegt. Die Spannung muss hier etwa 1 bis 3V niederohmig betragen, damit das Gerät auf RGB bleibt.

      Ich habe mir die Bauteile aber nicht ausgerechnet, da bin ich nicht fit genug. :D Gerade was Videosignale angeht.
      Habe mich da ganz an die Erfahrungswerte anderer gehalten, bin aber sehr sehr zufrieden mit dem Ergebnis !
    • Neu

      AV ist ja eignetlich ein Eingang und RGB ein Signal. Du meinst sicher Composite?
      Normalerweise sucht sich ja jeder TV immer das beste Signal was durch die Leitung kommt und erkennt
      RGB immer, wenn der Scartanschluss dafür eingestellt ist.

      Was ich von anderen RGB Kabeln weiß: Wenn man die dafür vorgesehen Kondensatoren oder Widerstände nicht verwendet, kann das Bild zu dunkel oder zu hell sein.

      Liege ich da soweit richtig?
      BETRAYAL! BE-TRAYAL! BETRAYED ME! THIS GAME SUUUUUCKS! :Kabudd