Darius epische Gitterbox: EIZO FlexScan 9060S TTL/Analog 14" Monitor!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Steck den doch mal an den PC1640 zum testen. Wenn der bootet, ist er anfangs im CGA Modus.
      Dann kannst du einen Fehler in der Autoswitch Elektronik erkennen, falls er z.B. den CGA Modus anzeigt und danach wieder das Störbild.
      Verrückter DOS-Liebhaber mit diversen PC-Generationen.
      Meine Lieblinge: IBM Rechner, 386er sowie 486er mit VLB :thumbup:
    • Schon probiert @Ranger85,

      selbst auch an Analog RGB mal angehängt, Bildmatsch ...

      Schauen wir mal wann ich den Vertical IC mal auslöte, denn da drin ist ja auch ein Oszillator.

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • So, gestern wurde die EIZO zerlegt wie Seven of Nine :D

      Als nächstes werden demnächst alle Leistungs-ICs ausgelötet und per Prüfgerät getestet und geschaut ob das wirklich noch läuft.
      Dann werden die dicken Widerstände mal getestet und es wird mir wohl nichts anderes übrig bleiben, als mich klein für klein durch die Bauteile zu testen.

      Als Erstes Safety First:



      Nur eine entladene Röhre ist eine einigermaßen sichere Röhre!

      Wir checken die Potis auf Funktion:



      Sieht sehr gut aus, speziell V-Hold.

      Wir bekommen einen Wutanfall:



      ... und zerlegen die EIZO.

      Hier befindet sich wohl die Frequenzgenerierung:



      Vielleicht ist hier der Syncfehler zu finden? Hinter dem Horizontal Deflection denke ich sind so zwei dicke Transistoren. Evtl haben die eine Macke?

      Hier das Board in der zerlegten Pracht:



      Ohhh schaut mal, habe ich doch tatsächlich hier ganz neben dem Zeilentrafo einen ELN* Elko vergessen!:



      Der hatte zwar noch Kapazität aber der ESR war doch etwas hoch, ... Aber ich denke nicht, dass der kleine Becherelko den ganzen Monitor aus dem Takt bringt.

      Also werden die nächsten Tests wie immer ziemlich Lustig und aufwendig sein ;)

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Jo @Beckenrand-schwimmer:

      So würde ich eigentlich auch denken, dass die Leistungsbauteile soweit alle in Ordnung sind. Aber ausgelötet und geprüft sind die ja schnell. Ich vermute eben wohl die Frequenzerzeugung,
      das mit dem zwei kleinen mini Trafos links, nahe des großen Kühlkörpers der Horizontal Deflection. Hinter dem Kühlkörper sind ja noch so zwei große Dioden, ...

      Also folgender Plan:

      Nochmals alle Elko-Lötungen zu überprüfen, und dann die dicken Kondensatoren mal testen, nicht das da vielleicht was auf Kurzschluss ist, dann eben alle Leistungs-ICs auszulöten und mit einem grafischen Diodentester zu überprüfen, und zwar alle die ich finde bis auf den Vertical Deflection. Und falls ich da keinen Übeltäter finde, dann die dicken Widerstände auslöten und testen. Und wenn das fehlschlägt die kleinen Mini PNP/NPN Transistoren einzeln raus und testen. Und wenn es da nichts gibt, mal die kleinen Subminiatur Widerstände wohl einzeln, ...

      Ich glaube ich sollte die Bildröhrenplatine und die Signalplatine als erstes mal so "checken". Da sind ja einige Transistoren drauf ...

      Es wird ein Spaß werden :mrgreen
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Ok, wenn du so viel Zeit hast ;) ist das auch nicht verkehrt. Meiner Erfahrung nach, gehen große Dioden zu 99% auf Kurzschluss im Fehlerfalle. Nur wenn die Quelle viel Strom liefern kann, können diese zu einer Unterbrechung durchbrennen. Das sieht man dann aber meist. Das gleiche gilt für Z-Dioden. Bei Transistoren brennt meist die B-C Strecke durch. Selten sind diese mal E-C kurzgeschlossen.
      Transformatoren oder Übertrager bitte in Ruhe lassen. Diese gehen zu 99,9% nicht defekt, ohne dass man von Außen etwas sieht. Und wenn, dann kann man da nichts mehr tun, außer neuwickeln... Das Einzige wäre hier ein eventuell gebrochener Ferrit-Kern. Hatte ich schon einmal bei einem Step-Down, der keine Leistung mehr bringen wollte.
    • So, kurzer Zwischenbericht:

      Ja @Beckenrand-schwimmer - die Transformatoren und Übetrager lasse ich schön in Ruhe - da robust.
      Ich beginne langsam mal die größeren Dioden auszulöten und zu testen, bis jetzt hab ich drei mittlere Dioden getestet - Einwandfrei.

      Aber ich werde meine Eizo in kleinen Etappen "begrabschen" - Die soll doch nicht dabei Geil werden - Weil Sie funktioniert ja noch nicht einwandfrei...
      :atomrofl

      Da sind scheiß viele Bauteile drauf und besonders die kleinen dreibeinigen Mini-Transistoren - da gibts sehr viele drauf. Irgendwo muss der Fehler liegen.

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Die Teile habe ich garnicht in deinem Tread gesehen... sockel 7 und slot 1... sowas kann man doch nicht entsorgen.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 8MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • wolfig.sys schrieb:

      LeChris schrieb:

      Nun gut, man kann sehr viele Stück hardware haben, jedoch will jeder nicht alles, bzw. am besten wohl geschenkt

      Habe jetzt die hälfte von Mysty´s Sammlung aussortiert, wandert am Montag auf den e-Schrott Wollte keiner haben...
      Morgen werden dann noch Steckkarten vorbereitet für Ihren
      Wie warte was? Hab ich was verpasst?
      Und wie ich wohl was verpasst habe.
      Was ist das für eine Soundkarte mit S/PDIF?!
      (Rechts oben versteckt?)
      Die Digitallogik des Potentiometers ist nicht zu übertreffen.
    • Finde ich ja merkwürdig. Zumindest bei Ebay hättest was dafür bekommen müssen. Alleine der Schrottwert sind ja schon n paar € für die 16 Mainboards...
      Läuft das denn alles ? Was sind das denn für Grafikkarten ?

      Bevor du die Sockel 7 entsorgst, melde ich mich Freiwillig zur Abnahme bereit
    • Wie gesagt, ich habe es nicht gesehen und viele andere wohl auch nicht, war wohl gut versteckt...

      Bei ebay hätte die Kiste locker 20-30€ bringen müssen als Schrott.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 8MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • Yo, war Juni hier im Forum drinne - unter bzw. in meinem threat.
      Hatte das alles zu "humanen" Preisen - wie ich finde - drinnen. Aber ich kann
      das Zeuchs nicht ewig bei mir lagern, hab einfach zu "beschränkten" Platz.
      Und i. d. R. will ich nicht zuviel einlagern, sondern das eher nutzen.
      War alles ungetestet.
      Mir blutet auch das Herz, aber irgendwann ist´s genug...

    • Jo liebe Leute,

      nun vom etwas Offtopic zum Ontopic:

      Die EIZO ist nun bis auf das Netzteil wieder zusammengebaut. Hier habe ich noch einen vergessenen ELNA Elko nahe Zeilentrafo erneuert (total versteckt) und noch sämtliche Bipolaren ausgetauscht.
      Werde mich nun stärker dem Netzteil widmen da dort noch faulige Elkos sind die ich noch nicht getauscht habe.

      Wenn ich das mal fertig habe, erfolgt wieder ein Smoke-Test.

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*