Darius epische Gitterbox: EIZO FlexScan 9060S TTL/Analog 14" Monitor!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Daryl_Dixon schrieb:

      freut mich, B-B-One! Das ist vlt der Anfang eines DOS-RELOADED-Comics *g*
      :-Darius
      Sind ja eh die An-Stifts-Komiker :thumbsup:
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Grüß euch liebe DOS-Reloaded Gemeinde,

      der Pap.... huch.... wie red ich denn ? :saint: :D

      Da ich also auch die kleinen DIP Custom ICs getauscht habe (TC4053) und sich am Bild leider nichts geändert hat verfolge ich nun die zwei "dicken" Mitsubishi
      Custom ICs auf dem Signalboard! Mich würde es ehrlichgesagt nicht wundern, wenn die El*a Elkosuppe in diese dicken ICs gewandert ist und das IC angefressen hat!
      Also wieder "zwei" Kandidaten zum vorsorglichen Tauschen...

      M51387P ist ein Video-Verstärker IC und ein 3 Kanal 50 MHz IC! Sprich der ist für den Sub Contrast, Luminance, Peak, Blanking und Peak Limiter zuständig!

      Ich denke falls das IC dem Elko-Tod durch inhalierter Flüssigkeit teilgestorben ist und dort eine Funktion ausgefallen ist, ... Hätten wir wieder mal
      unseren Tauschkandidaten :super

      M54480P ist ein RGB Decoder und wohl auch ein Takt-IC!

      Dieses IC stellt also die 8, 16 und 64 Farben für die Bildröhre zusammen! Es hat einen Pixel-Takt von 30 MHz! Aha! Dieses IC generiert also einen Pixel-Takt!
      Und wenn dieses IC einen Fehler hat, ... und da "unser" Fehlerbild ja genau wie ausgemessen im Takt fehlerhaft ist, sprich Sekundengenaues Flackern und diese
      Wiederholungen im Bild, ... Fakt ist, RGB geht rein, wird durch dieses IC verarbeitet und geht dann direkt RGB raus, wahrscheinlich zur Röhre! Und es generiert das
      Blanking-Signal und wie gesagt die 30 MHz... Takt Chip!

      Fazit:

      Der M51287P läuft mit 50 MHz Takt und der M54480P läuft mit 30 MHz Takt! Und wenn was mit Takt läuft muss es auch weitergegeben werden :super

      Beide IC sind wirkliche Custom ICs und diese könnte ich mit Glück für beide um die 10 Euro bekommen. Jetzt ist es eh schon wurscht wenn ich ca. 75 Euro an Material-
      kosten für die Japan Elkos und die ICs plus Versandkosten gezahlt hab, gehen halt die zwei ICs auch noch auf's Haus. Die El*a Elkos haben um diese dicken Custom ICs
      richtig gesaut und an dem M54487P hat es sogar die Lötseite bei zwei VIAs durch das Lötzinn durchgeätzt...

      Ich gebe noch nicht auf :super Für Technik-Affine gibt es zwei PDFs zu den oben genannten Custom ICs.

      Gruß
      Dateien
      • MITSD028-2-91.pdf

        (121,31 kB, 3 mal heruntergeladen, zuletzt: )
      • M51387P.pdf

        (727,05 kB, 6 mal heruntergeladen, zuletzt: )
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Du bist so krank! Das gefällt mir! :Bier
      Bin mal gespannt, was die Fehlerursache dann am Ende war.
      Und pass Bitte auf, wenn der Elektronenstrahl nicht auf der Mattscheibe, sondern am Bildröhrenhals landet, kann im Extremfall die Röhre implodieren. Wobei da der Strahl eine längere Zeit auf einen Punkt fokussiert sein müsste, sodass es dort heiß wird.
    • Beckenrand-schwimmer schrieb:

      Du bist so krank! Das gefällt mir!
      Immer wieder gerne :D

      Beckenrand-schwimmer schrieb:

      Bin mal gespannt, was die Fehlerursache dann am Ende war.
      Frag mich mal :mrgreen

      Beckenrand-schwimmer schrieb:

      Und pass Bitte auf, wenn der Elektronenstrahl nicht auf der Mattscheibe, sondern am Bildröhrenhals landet, kann im Extremfall die Röhre implodieren. Wobei da der Strahl eine längere Zeit auf einen Punkt fokussiert sein müsste, sodass es dort heiß wird.
      Das wird nicht passieren, da die Röhre mit dem Fehlerbild maximal eine halbe Minute läuft und durch das, dass ja der Fehler "getaktet" sich weiter verschiebt hat der Strahl nicht die Möglichkeit sich eine längere Zeit wo festzusetzen.

      @All:

      Die beiden Mitsubishi Custom ICs wurden bestellt, waren die Letzten vom China Mann :D

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • 6502 schrieb:

      wahrscheinlich fällt dir dann wenn du längst alle teile getauscht hast irgendwann der wackelkontakt an der d sub buchse auf oder so ein spaß
      Dann schau genau hin was ich gleich am Anfang gemacht hab:

      Hier die zwei noch unveröffentlichten Originalaufnahmen:

      Wir saugen das alte, evtl brüchige Lötzinn ab:


      Und wir verzinnen es fast Industy-Grade:


      Darius Quality Solder-Joint`s :duck
      Mit dem glänzigen Lötzinn kann ich wohl jedes Stromatom beglücken :mrgreen
      :atomrofl
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Darius schrieb:

      Wir saugen das alte, evtl brüchige Lötzinn ab
      Was die Kamera in Macro alles so sichtbar macht...erstaunlich. Der Pin 5 sieht ziemlich zerbröselt aus.
      Und auf voller Vergrößerung...4, 6, 7, 8 und Neun auch....als ob der Pin da lose im Auge drin hängt.
      Ich glaube, das kann das menschliche Auge ohne Hilfe nicht mehr sehen?
    • Mein lieber Toddy,

      oh ja diese Kamera ist nicht ohne :super
      Aber das auf voller Vergrößerung - Täuscht. Der Licht- und Schatteneinfall und das glänzige Lötzinn - da meint man, das der
      Pin etwas "doof" dasteht aber keine Angst, ... alles gut.

      @All:

      Übrigens ist ein Custom Chip gekommen - Der Mitsubishi Videoverstärker mit Oszilator drin. Was noch fehlt, ist der RGB Umwandler mit Taktgeber, ...
      Es wir bald wieder "Spannend" werden. Demnächst werde ich mal den Custom IC tauschen, sockeln und einstecken, nur bei dem warmen Sommer der kurzfristig
      am Sonntag enden soll, hab ich noch keine Zeit gefunden :D
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Hallo liebe Retro-Gemeinde,

      der PoPe... *Hust* also noch bin ich es nicht aber ich möchte einen kurzen Zwischenstand mitteilen:


      Da mein Lötkolben momentan defekt ist aber die zwei Mitubishi ICs angekommen sind versuche ich meinen 80W Bräter evtl wieder in Gang zu bringen. Evtl ist ja die Heizung irgendwo unterbrochen oder das Kabel an dessen, ...

      Schauen wir mal :thumbsup:

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Hey @Daryl_Dixon aka Bee-Bro-Two:

      Um es mal in der Sprache der BiberBrüder auszudrücken:

      Das wäre wirklich ein Filmreifer Comic!

      :atomrofl

      Aber es muss alles Katholisch ablaufen:
      :D

      Editiert von Beckenrand-schwimmer
      Hi, ich hab mal die Bilder entfernt, bitte nur eigene Bilder hoch laden. Andere, im Internet rumgeisternde Bilder Bitte nur verlinken. Danke.
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Beckenrand-schwimmer ()

    • @beckenrand-schwimmer:

      Top! Alles klar. Eigentlich bin ich er erste, der so etwas beachtet, aber da ich es nicht beachtet habe, danke für's Löschen :super
      Hätte es verlinken sollen, ja, dann fehlt sich nichts.

      @All:

      Ich werde mir einen anderen Lötbräter besorgen, ich denke es ist besser so. Dadurch verschiebt sich zwar das EIZO-Projekt und viele
      warten schon gespannt auf die Krimi-Fortsetzung, aber keine Angst, der EGA ist nicht abgeraucht oder bin draufgestiegen :mrgreen
      Wäre ich draufgestiegen, wäre mein vorpäpstlicher Fuß wohl im Krankenhaus :smiley_emoticons_frankenstein_lol ...

      Aber DAS muss wohl ein Zeichen sein, dass meine Hauptlötstation defekt gegangen ist und ich noch immer meinen Bräter nicht zurückbekommen habe,
      denn der ist noch im Einsatz, hilft ja nix...

      Schauen wir mal bei Zeiten ob einer der zwei Mitsubishi Custom ICs defekt ist oder nicht...

      Langsam denke ich schon soweit dass wohl Überspannung in den 9 Pol. Input reingelaufen ist oder Hot Plug im laufendem Betrieb, was vielleicht dafür spricht,
      das komischerweise der 74LS IC defekt gegangen ist, sitzt ja am Eingang und die anderen RGB Pins gehen zum Mitsubishi grob, ......

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Jo @struuunz,

      DAS wird wohl etwas länger dauern da ich erst mal schauen muss wie diese Transistorschaltung, wohl für die Frequenz auf dem Mainboard funktioniert,
      da dort ein paar FETs sind mit zwei großen Spulen und die befinden sich hinter dem Ablenkungsstecker. Also ich vermute dass dort die Frequenzen geschaltet werden,
      und ich hab ja nicht mal ein Datenblatt...

      Warum ich meine, dass das evtl. für die Frequenzsteuerung ist folgende:

      Beim Schneider ECD habe ich gelernt, dass dort eine kleinere Spule verbaut ist und die stehende Platine ein dickes FET mit zwei Mikroschaltern inne hat, und dass eben
      die EGA Frequenzen umschaltet, so muss dies im größeren Stil auch die Frequenzsteuerung sein.

      Und dann wäre die Frage ob nicht das Vertical Deflection IC nicht einen weg hat, da darauf keine Nummern hinterlegt sind bzw. ich hab das noch nicht ausgelötet...

      Das Signalboard dürfte eigentlich keine Fehler mehr aufweisen, da die LS ICs geprüft und ein defektes getauscht wurde inklusive den zwei Mitsubishi Custom ICs...

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*