QW-MS305D DC Power Supply - Tear Down

    • QW-MS305D DC Power Supply - Tear Down

      Grüß euch Leute,

      da ich schon immer ein "Labornetzteil" mit schön einstellbaren Volts und Ampere-Begrenzung haben wollte, ich aber nicht viel Geld hierfür ausgeben wollte habe ich es wieder beim Chinesen versucht :D
      Es handelt sich um das QW-MS305D DC Power Supply mit 5 Ampere und 30 Volt maximal. Das Paket war recht ordentlich verpackt samt Inhalt. Schön alles in Schaumstoff und Folie verpackt.
      Da mir natürlich auch bewusst ist, you get what you paid for und ich ganz genau weiß dass die Fertigungsqualität eben nicht immer 100%ig ist und ich sowieso gerne immer innen reinschaue, mache ich
      daraus einen Dr. Darius (TM) Tear Down :super

      Es handelt sich um dieses Modell. Anscheinend ist es das Ur-Modell der Chinesen. Es gibt verschiedene gleichaussehende Modelle nur mit anderem Label:


      Und hier die Rückseite. Eine "erfreuliche" Überraschung erlebte ich im Sicherungshalter, und das ist eher positiv:


      Wie es sich gehört, ist das Netzteil mit einer Sicherung abgesichert. Doch im Sicherungshalter gibt es auch noch eine Ersatz-Sicherung (!):


      Widmen wir uns nun den "Innereien" des Netzteiles. Ich muss sagen, ich war höchst positiv überrascht über das Innenleben. Soweit ist alles schön sauber verlötet.
      Auch sind die "Erdungspunkte" auf AC Seite einwandfrei. Im Primärelko-Kreis, da es sich ja um ein Switching Power Supply handelt sind sogar Nichicon Japaner verbaut (!)
      Die Gerüchteküche sagt, dass dies wohl "Nachbauten" sind, aber die Nichicons sind 105° und täuschend echt. Die restlichen Elkos sind auch 105° Versionen, wobei man
      hier nie sicher sein kann ob das stimmt, was aufgedruckt ist. Die restlichen Bauteile sind von guter Qualität. Auch gibt es (ST - SiemensThompson) Schaltregler und es wurde
      sogar Wärmeleitpaste zur Abwärmeunterstützung auf das Kühlblech verwendet !

      Aber wie ihr mich sicherlich kennt, werde ich das Netzteil echte japanische Elkos spendieren. Der Elko-Brand der anderen Elkos ist zwar alles von einem selben Hersteller, dies ist
      aber ein No-Name Hersteller und eher auf BadCaps (TM) gelistet. Das Elko-Reverse-Engineering habe ich schon betrieben und habe mir schon die dunkelblauen Japaner hierfür
      zusammengesucht. Für den Primärkreis verwende ich echte Nichicons. Besser ist das. So wird aus einem China No Name ein besseres Netzteil.

      Das Beste an diesem Netzteil: Der 80cm DC Lüfter ist Temperaturgesteuert! Je nach Last läuft der DC Lüfter mal langsamer oder eben schneller oder auf Vollast bei Vollast. Es
      wird hier die Luft in das Gehäuse geblasen und dank der tollen Entlüftungslöcher auf beiden Seiten kann das DC Netzteil nicht überhitzen! Thumbs Up :super

      Aber wenn ich schon echte Japaner verbaue, werde ich den DC Lüfter der eher billigen Version gegen einen Arctic Cooling mit 6 Jahre Lagergarantie verbauen. Wenn schon, denn schon :thumbsup:

      So nun genug gequasselt, klickt euch einfach durch die Bilderserie:



      So wie ich es auf dem Mainboard sehe, ist es wohl die 10 Ampere-Version! Ich denke durch Tausch des Trafos und ein paar ICs könnte man eine 10A Version aus der 5A Version bauen. Doch
      ohne Teileliste wird das nix und 5 A reichen hier auch völlig aus.

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • So,

      hier habe ich mal eine "Empfindliche" Last für das DC Netzteil angehängt. Meine tolle APC 1400 USV, wo ich schon alle Elkos erneuert habe. Braucht nur noch neue frische Batterien.
      Leider konnte ich die USV mangels Batterien nicht testen, doch mit dem DC Netzteil kann ich es endlich. Hier benötige ich nämlich ca 27 Volt. Und wie ich sehe braucht die USV hier
      1 Ampere mit Null Last, nur der Inverter auf 230 Volt. Und am USV Ausgang liegen auch 230 V Sinus an :super

      Natürlich schaltet sich die USV sofort ab, wenn ich einen kleinen "Rechner" als Verbraucher einschalten möchte. Ich sehe am DC Netzteil kurz die Current Limiter LED leuchten und
      schaltet ab. Klar, dass hier 5A zu wenig sind als kurzzeitiger "Spitzenstrom".

      Aber es läuft:


      Per meinem Müll-Voltmeter kommen auch genau die Spannungen heraus, was auch am tollen Display ersichtlich ist. Tja, demnächst gibt es frische Japaner für dieses Gerät.

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • So,

      ich möchte noch was wichtiges verkünden: Der Minus-Pol ist *NICHT* mit der gemeinsamen Erde/GND verbunden! So wie es aussieht ist also der Negativ-Pol von der Common Ground isoliert! Das ist super!
      Der extra GND Anschluss hat hier korrekterweise Verbindung zur Erde. Somit habe ich hier wohl einen "getrennten" Energieversorger der nicht mit Erde verbunden ist, ergo keine Kurzschlüsse :)

      Standardmäßig wird hier mit einer Verbindungsplatte eine Verbindung vom Minus-Pol zu GND geschaffen. Aber da eine gemeinsame Erde ja schlecht ist wie manche wissen, wurde diese Verbindungsplatte
      entfernt. In der Anleitung steht, dass der Ripple ganz leicht steigen kann wenn man keine Verbindung zu GND hat, aber ganz ehrlich, das Netzteil ist toll.

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Neu

      Grüß euch,

      es gibt wieder ein Update nach jahrelanger Abstinenz :D
      Das China-Netzteil mit ST-Markenschaltreglern läuft noch immer!

      Es läuft noch immer so gut, dass, wenn man den Ein/Aus-Schalter drückt, das Netzteil noch immer läuft :D

      Hmm... ?( :/ ;) :


      Und da die Chinesengarantie eh schon abgelaufen ist (Nur 1 Jahr - Und das Netzteil ist über 1,5 Jahre alt) und noch immer die gammeligen Elkos da drin sind und zwei dicke Elkos schon ziemlich wackelig auf den Beinen sind (Die kann man richtig schön mit Spiel bewegen!) wird es Zeit das Netzteil zu refurbishen und Elkotechnisch zu verbessern ;)

      Heute habe ich die Netzteilplatine abgeschraubt / Kontakte entlötet. Doch was ist mir da entgegengefallen ? <X Seht selbst ;)

      Dieser Schalter schaltet nicht mehr korrekt aus / hängt:

      Und es ist noch ein einpoliger Schalter! Zeit dort einen richtigen und zweipoligen Schalter zu verbauen. z.B. von Preh.
      Irgendwie gefällt mir aber die verlegte AC-Leitung nicht wirklich, ... Dazu später mehr.

      Hoppala! Was sehen da meine entzündeten Augen?:


      :Face :Irre? :Aufreg :bash :kopfnuss :Kabudd :nw :Face

      Seht ihr was ich sehe? Übrigens sieht die AC-Line-Leitung nicht wirklich gut aus! Also der Lötpunkt. Wer findet den Fehler?
      Ein Wunder, dass der Kontakt nicht abgefallen ist! :scared

      Da hatte der Entwickler extra einen Lötpunkt für die AC Line-Leitung vorgesehen und der Chinese dachte sich, Scheiß-der-dicke-fette-Hund drauf und klebe das mal unten drauf und verzichte auf 75% Lötzinn, natürlich RoHs :/ :


      Die abgesicherte AC-Kaltgerätebuchse sollte ich hier gleich richtig verlöten und mit Schrumpfschlauch abisolieren:


      Und da sowieso ALLE Elkos ausnahmslos fliegen und die Chinesen sogar ein paar Elkos ausgelassen haben kommen da schöne Japanerinnen wieder zum Einsatz, wie es sich eben gehört! Dann noch den AC-Pfusch beseitigen, und eben den AC-Schalter tauschen dann sollte ich wieder zufriedener sein.

      Denn so etwas schreckt mich nicht wirklich ab:

      Das würde ja bedeuten dass ich das Teil in die Gitterbox befördern muss. Nur wenn es komplett tot ist, DANN erst wird das der Fall sein :D

      Gruß
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Neu

      So.

      Mal eine allgemeine Frage. Besitzt noch wer das selbe Netzteil vielleicht in der 10A Version?

      Die Platine verrät mir, dass es die 10A Version ist aber eben mit 5A Teilen wie z.B. der Transformator mit 5A und bestimmt anderen Leistungs ICs, da die PCB Löcher für größere ICs gedacht ist. Dann halt den Shunt tauschen da dieser eben 5A hat usw.

      Glaube zwar nicht, dass wer die 10A Version hat aber wer weiß, evtl könnte man Reverse Engineering betreiben :D
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*