ATX Netzteil im AT Rechner?

    • Bei den Netzteilen mit 2 Kondensatoren in Reihe ist das entladen überflüssig. Da sind immer Symmetrierwiderstände eingebaut, die den Elko leer saugen. Das AT Netzteil läuft ja nach dem Abschalten erst einmal weiter, bis die min. Eingangsspannung erreicht ist. Das hat dann die Kondensatoren schon gut geleert.
      Bei neueren ATX Netzteilen wäre ich vorsichtiger. Dadurch dass die sich selbst an und abschalten saugt nur das kleine 5V SB Netzteil den großen primären Elko leer. Dort kann in der Tat nach paar Minuten noch eine nicht zu kleine Restspannung drauf sein.

      Verteufeln würde ich die Geschichte aber nicht, da es erstens DC ist und zweitens die gespeicherten Energiemengen relativ klein sind. Trotzdem kann es weh tun. Gefährlich ist es aber eher nicht.
    • Zur Sicherheit kann man das NT auch noch 24h liegen lassen ;)

      Ich würde vor dem entlöten mal ein Multimeter dran halten, aber eigentlich ist das kein großes Ding.

      Im Gegensatz zu modernen ATX Netzteilen ist in so nem AT Klotz wirklich nicht viel drin, das macht AT so symphatisch.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 8MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • Normal DC, Spannungsbereich halt entsprechend dem was draufsteht... Ich habe zumindest an einem Verstärker mal einen Primärelko gemessen, das klappte wunderbar. Man konnte auch schön sehen wie der Wert im Laufe der Zeit runter ging.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 8MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • Eingebaut war der Elko noch, aber das Gerät nicht mehr am Netz. Ich bin ja nicht Lebensmüde.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 8MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • Ja eben ;)
      Damit sollte man vorsichtig sein wenn man das Ganze nur als Hobby betreibt und sich unsicher ist.

      Joa...ich glaube ich habe da auch wieder was verwechselt...
      Restspannung im Elko und allgemeiner Gesundheitszustand vom Elko messen.
      :) Muss ich mal testen, hört sich interessant an.
      Somebody toucha ma Spaghett! :freak
    • Ja mittels Multimeter kann man auch super und gefahrlos Elkos entladen.

      Da ist ja auch ein Widerstand drin...
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • OK... Ich lese hier was von 30A bei 5V... Wozu? Es gibt wohl kaum K7/P4 Systeme mit AT-Anschluss. (wobei die Späteren auch eher von der 12V Schiene gespeist werden)
      Für die üblichen Verdächtigen tuns auch 15-20A... sind immernoch 75-100W, reicht bis zu K6 Systemen (sofern man nicht zu viel Voodoozauber betreibt). Schaut doch einfach auf die Leistungsangaben eines 150W AT-Netzteils...

      Thema Elkos:
      AT-Netzteile sind Primär geschalten, d.h. man drückt den Knopf und die Dinger laufen weiter bis die Elkos so leer gesaugt sind dass die Ausgangsspannungen einbrechen -> Die Elkos sind nach dem abschalten üblicherweise leer.
      ATX-Netzteile sind sekundär geschalten, d.h. die Primärelkos sind auch nach dem Abschalten geladen, dafür gibts eine einfache Methode: Stecker ziehen und einschalten, dann ziehts die Elkos üblicherweise in 3s leer. Ansonsten ziehts die auch über die Standbyversorgung innerhalb von ein paar Minuten leer.
      "Hmm..." - Einfach weil irgendwie jeder meiner Beiträge damit anfängt.
    • Da hast nicht Unrecht, @Beckenrand-schwimmer

      Ds muss mein uraltes digitales Multimeter wohl krasse Widerstände haben. Da fällt bei einem 200v Elko im Sekundentakt die Volts runter.

      Paar min und entleert :D
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*