Angepinnt Alles rund ums löten - Erfahrungen und Werkzeuge

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hab heute das erste Mal mein Lötset ausprobiert und versucht Elkos vom Mainboard zu entfernen. Der 2. sah schon sauberer aus als der 1. Auch wenn ich bisher noch keinen Heile vom Board bekommen habe.
      Aber es sind ja noch ein paar zum üben drauf :D





      Und falls sich wer ums Mainboard sorgt: Das war schon kaputt. Obwohl alle Elkos optisch gut aussahen, machte es keinen Mux.
    • Immer frischen Lötzinn oder Lötfett nehmen dann flutscht das richtig.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 8MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • Olli schrieb:

      Hab heute das erste Mal mein Lötset ausprobiert und versucht Elkos vom Mainboard zu entfernen. Der 2. sah schon sauberer aus als der 1. Auch wenn ich bisher noch keinen Heile vom Board bekommen habe.

      Das ist selbst für mich meistens zum Kotzen, obwohl ich schon jahrelang löte.
      Aber fällt mir dazu ein...

      Das alte Lötzinn geht vorallem beim Minuspol sehr schlecht raus, weil die "Masse" die ganze Wärme sofort abzieht.
      - Gute Lötstation mit hoher Temperatur
      - Neues Lötzinn zum Alten dazu geben.
      - Lötstelle gut mit Lötfett einschmieren (eventuell wiederholen)
      - Entlötlitze verwenden. Wenn das nichts bringt eventuell mal die Entlötpumpe versuchen.

      Wenn das Beinchen doch zu wiederspänstig ist, dieses rausziehen und dann das Lötzinn, was drin geblieben ist wieder erwärmen und versuchen das neue Beinchen durchzustecken.

      Wichtig ist dass man nicht ewig dran rum macht. Irgendwann fällt der Lötpunkt, oder hier eben der Ring dazu ab und dann wirds schwierig.
      Somebody toucha ma Spaghett! :freak
    • mac-daniel schrieb:

      Immer frischen Lötzinn oder Lötfett nehmen dann flutscht das richtig.
      Lötfett hat im Elektronikbereich aber nichts zu suchen - das ist oft Säurehaltig und hinterlässt Rückstände. ;)

      Die Zauberformel ist ein Lötkolben mit einer passenden Spitze und hoher Wärmeleistung, samt korrekter Temperatur.
      Wenn man es ganz professionell machen will, braucht man noch einen Preheater.
      "Was ist euer Begehr ?" - "Wir wollen... ein schönes Gebüsch!

      Soyo SY-019H - AMD 386DX40 + FPU - 8MB RAM - CL 5428 - CT1790 - 1GB CF - Dos 6.22
      4DPS Tomatoboard - Intel 486DX4 100 - 32MB RAM - ELSA Winner 1000 TRIO/V - CT2230 - 4GB CF - DOS 6.22/WfW3.11
      DFI K6BV3+ - Intel Pentium 133 - 128MB RAM - Matrox Millenium & 3Dfx Voodoo 1 - SB AWE64 - 16GB CF - DOS 6.22/Windows 95C
      EpoX 8K3A+ - Athlon XP 2800+ - 1024MB RAM - Voodoo 5 5500 - SB Audigy 2 ZS - 80GB WD - Windows 2000
    • not_aligned schrieb:

      Welche Temperaturen nehmt ihr zum Löten? Ich habe mit 380° ganz gute Erfahrungen gemacht.
      Das kommt auf die Lötkolbenspitze an. Die feinen Spitzen brauchen wohl höhere Temperaturen als die Breiten.
      Zum Glück habe ich eine, relativ breite Spitze mit der ich, wenn ich mal was löten muss, immer gut zurecht komme. Da lass ich mein Gerät auf die voreingestellen 400 Grad hochfahren.
      380 hört sich aber auch ganz gut an. Würde sagen so 350-400 Grad ist Optimal.
      Ist aber auch bestimmt eine Gehfühlssache in die man sich mit der Zeit reinlernt.
      Somebody toucha ma Spaghett! :freak
    • LeChris schrieb:

      Warum nicht nen kleinen Löt-th reat erstellen?
      So in etwa?
      Alles rund ums löten - Erfahrungen und Werkzeuge
      ;)
      "A bisserl was geht immer."

      --
      Asus P5A-B (Rev. 1.05), AMD k6-III 400MHz, 256MB Ram, Matrox Millenium G450 32MB AGP, Dawicontrol DC-2974 PCI, TEAC CD-R55S, IBM DCAS-34330W 4GB, Quantum, Fireball TM2110S 2GB, IBM-DTLA-307015 15GB, Soundblaster ViBRA16X PnP (CT4170), 1x Ethernet 10/100 PCI (Realtek 8139), 1x Ethernet 10/100/1000 PCI LevelOne GNC-0105T v6, Logitech M-M30, Cherry G80-1273, LG Flatron L1800P
    • So. Heute mal die neue Ersa i-CON PiCO getestet.
      Man schält die ein und da ist die quasi schon heiß.

      Bei der andern Station schalt ich die meist an, gehe und mach was anderes wären die aufheitzt,
      vergess dass ich den Lötkolben eingeschalten hab und später löte ich mal was, wenn ich es nicht komplett vergessen hab.

      Aber die... 10s und auf Temperatur. Noch nicht einmal.

      Damit SMD Löten gerade getestet.
      Erst mit Lötzinn überschütten, dann mit Kolophonium getauchter Desolder-Wire alles abziehen.

      Vorher


      Nachher
      1. *Knock* *Knock*
      3. Branch Prediction!
      2. Who's there?
    • Habe heute zum ersten mal ein EPROM ausgelötet.

      Das war vielleicht ein Kampf aber ich bin ganz zufrieden.

      Hab zuerst alle Lötstellen mit neuem Lötzinn versorgt und bin dann nach und nach mit der Pistole dran.

      Anschließend habe ich geschaut ob alle Pins locker sind und bei dene die geklemmt haben nochmal entlötet.
      Danach noch mal von der anderen Seite die Pins leicht angedrückt und ganz leicht immer von links nach rechts abgehebelt.

      Ist es schlimm wenn ein wenig auf die Leiterbahnen gekommen ist?
      Bilder
      • 20180106_124812.jpg

        2,45 MB, 2.988×5.312, 17 mal angesehen
    • Nein denn die Bahn hast ja aufgekratzt und das Kupfer hat sich das Zinn geholt. Passt. Aber niemals die Bahnen durchschaben :D
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Verstehe ich das richtig? Man bringt erst neues Lötzinn auf die Lötstellen auf bevor man mit dem Entlötvorgang beginnt? :?:
      "A bisserl was geht immer."

      --
      Asus P5A-B (Rev. 1.05), AMD k6-III 400MHz, 256MB Ram, Matrox Millenium G450 32MB AGP, Dawicontrol DC-2974 PCI, TEAC CD-R55S, IBM DCAS-34330W 4GB, Quantum, Fireball TM2110S 2GB, IBM-DTLA-307015 15GB, Soundblaster ViBRA16X PnP (CT4170), 1x Ethernet 10/100 PCI (Realtek 8139), 1x Ethernet 10/100/1000 PCI LevelOne GNC-0105T v6, Logitech M-M30, Cherry G80-1273, LG Flatron L1800P
    • Verstehe. Kann man da eigentlich auch mit Entlötlitze arbeiten, oder brauchts da wirklich so eine Pumpe für?
      "A bisserl was geht immer."

      --
      Asus P5A-B (Rev. 1.05), AMD k6-III 400MHz, 256MB Ram, Matrox Millenium G450 32MB AGP, Dawicontrol DC-2974 PCI, TEAC CD-R55S, IBM DCAS-34330W 4GB, Quantum, Fireball TM2110S 2GB, IBM-DTLA-307015 15GB, Soundblaster ViBRA16X PnP (CT4170), 1x Ethernet 10/100 PCI (Realtek 8139), 1x Ethernet 10/100/1000 PCI LevelOne GNC-0105T v6, Logitech M-M30, Cherry G80-1273, LG Flatron L1800P
    • Rum wie num. Bei Litze sollte für ganz kleine Angelegenheiten noch ein Block Kolophonium dabei sein.
      Mit diesem Tipp hab ich jetzt sogar ganz kleine Sachen frei bekommen.

      Bei Through-Hole (durchbohrte Platine) hab ich mit der Litze bis jetzt eher nicht so schöne Erfahrung gemacht /
      nicht mal ein Loch damit leer bekommen. Da war die Pumpe doch etwas besser.


      Trial and Error my friend. :)
      1. *Knock* *Knock*
      3. Branch Prediction!
      2. Who's there?