Portable PC III

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Portable PC III

      Hi,

      zum Geburtstag habe ich vom UNGLAUBLICHEN Struuunz einen UNGLAUBLICH tollen Rechner bekommen. Einen Portable PC III. Ein Clon der Compaq Portable III Serie.
      Der Compaq Portable III ist 1987 auf den Markt gekommen, dieser Clon hier ist Baujahr Mitte 1992.

      Von Außen weist er sehr viele Ähnlichkeiten mit dem Original auf: Plasma Bildschirm, Tastatur an die Vorderseite klappbar, Ausziehbarer Bildschirm, die Abmessungen stimmen auch.





      Aber! Im Inneren gibt es viele standard Komponenten, anders als beim Original. Beim Original ist alles Compaq spezifisch. Vom Netzteil, Mainboard, RAM (32 Pin SIMM!!!) bis zu den Laufwerken (slim line)

      Hier nicht! Hier wurde soweit es geht auf Standard Komponenten gesetzt, um den Preis niedrig halten zu können. Wobei manche Lösung mich doch zum Schmunzeln gebracht hat.

      Aber nun der Reihe nach, eine Bestandsaufnahme:

      Zumindest funktioniert er noch, Struuunz hatte ihn mal angeschaltet. Da anscheinend zwischendurch die CMOS Batterie leer war, war keine Festplatte eingetragen, von Diskette bootet er aber und er hatte auch die letzten 2 Monate das Datum und Uhrzeit behalten.
      Ein tolles, gestochen scharfes Display, mein erster Plasma :)


      also ein 486er DX mit 33MHz, 256kb Cache und 8MB RAM - nicht schlecht für 1992!


      DesWeiteren eine 210MB Festplatte in voller Bauhöhe - funktioniert an einem anderen Rechner, nun habe ich auch die Plattenparameter.


      Laufwerkskäfig mit dem Wechselrahmen und 4x CD-Laufwerk und Netzteil raus:


      Blick "frei" auf das Mainboard:



      Was ein Wust! Der Plasma Bildschirm ist über den Feature Connector der Grafikkarte angebunden, inkl. einer kleinen "custom" Platine, oben mittig zu sehen, und weiter unten. HDD LED, FDD LED und RESET gehen da ebenso drauf. Die FDD LED wird vom FDD Kabel abgegriffen, später dazu mehr:


      Nun zu den Karten:
      I/O Karte (COM1,2 und LTP); IDE+FDD Karte; Grafikkarte und Soundkarte.


      Nun liegt das Mainboard frei. Doch hoppla, was ist das?

      Ein Netzwerkadapter leigt zwischen den ISA Slots?!


      Eine Schraube ist lose und kurz vor den rausfallen?! Eine Schraube und ein Jumper lagen einfach so im Gehäuse?!


      Die Federhalterung vom Bildschirm ist gebrochen und die Feder leigt von UNTEN am Mainboard an -- all das hätte einen Kurzschluss verursachen können und die Hardware beschädigen/ zerstören!
      UND ein AKKU - eine TONNE - augenscheinlich aber noch kein wirklicher Schaden.

      Das Mainboard in voller Pracht:


      gerade noch rechtzeitig:


      Also mit Essig spühlen, reinigen und trocknen lassen.
      Dann eine Li-Zelle rein, noch die "lade-Diode" suchen und deaktivieren und fertig ist das Mainboard.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Beckenrand-schwimmer ()

    • So, nun ist das Gehäuse leer:


      Rechts und Links sind die Halterungen der Federn gebrochen. Die Federn sind unglaublich stark...


      Also erst einmal ankleben. Das wird aber nicht halten, muss mir da noch etwas überlegen.


      Zum Netzteil:

      Ein spezielles Gehäuse schon mal, kein Standard AT.
      Geöffnet: da sieht man, dass es eigentlich aus 2 Netzteilen besteht. Eins für den PC und eins für den Plasma an der Seite.
      Das für den PC ist eine Standard AT Platine, wie man es aus anderen AT Netzteilen kennt. Leider ohne Bezeichnung, aber von den Kühlkörpern her eher <140W. Hier hat man dann einfach die Spannungen an den primären Kondensatoren abgegriffen und diese zum 2. Netzteil weitergereicht. So spart man sich einen Gleichrichter, Netzfilter, NTC und Kondensator. Eigentlich Clever.


      Nach der Reinigung habe ich das Netzteil erst einmal wieder zusammen geschraubt. Es lief ja und ich habe im Moment keine Zeit alle Kondensatoren zu tauschen. Ein ausführlicher Test kommt später.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Beckenrand-schwimmer ()

    • Benjamin92 schrieb:

      Sehe ich das richtig, dass man da jedes beliebige AT-Mainboard reinsetzen könnte?
      Ja, das ist korrekt. Nur die Höhe der CPU ist kritisch. Da passt nicht mal ein Lüfter mehr zwischen Laufwerksschacht und CPU. Alles sehr eng. Auch der RAM darf nicht höher ein, da drüber ist direkt das Netzteil. Also ist irgendwo beim DX2/66 schluss...

      der80286er schrieb:

      Hat der eine mechanische Tastatur?
      Es klickt zumindest beim Tippen.
    • Ein sehr toller Clone! Vor allem Plasma mit 486er Technik. Hier wurde wohl noch Lagerreste verwendet ODER die Erbauer dachten sich, hey ein Plasma hat die Reaktionszeit eines CRTs und ein billiger Monochrom LCD zieht nur üble schlieren (billige halt)

      Hah, ein 486er zum mitnehmen :D
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • JA du hattest riesen Schwein, dass eine GP verbaut ist. Wäre es eine Vaarrtaaaaa gewesen, hättest du jetzt einen Mega Schaden...
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Ist ja auch eine GP! Bei diesen Akkus hatte ich kaum Probleme. Aber bei Vaaarrtaaas, ... ;( :Kabudd :mist :bash :Aufreg
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • 6502 schrieb:

      Jaa, das sieht man schon am freundlichen hellen blau. Ich suche immer ganz hoffnungsvoll danach um dann wieder einmal das dunkelblau(alternativ auch mal dunkelgrün) des grauens erblicken zu müssen.
      :-Darius
      Doch leider ist das Hellblaue eher selten und die dunkelblaue Pest verpestet alles großflächig, was der Inhalt hergibt. ;(

      Wenn das nicht alles so traurig wäre, ... :/

      Schaut mal, was ich im Netz gefunden habe. Wer das wohl gebastelt hat verdient einen Orden :D :
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Da bin ich ja froh, dass ich ein schönes Geschenk ausgegraben habe. Bin gespannt, wie der Rechner dann läuft, wenn du mit ihm fertig bist.
      Du kannst sicher noch irgendwo interne Lautsprecher einbauen und an die Soundkarte hängen :)

      Das Teil ist von MicroOrchid Systems: microorchid.com/about_us.htm <-- hier ist das gute Stück als Grafik zu sehen. Das Schmuckstück gab es auch als 286er, 386er und auch als 486er (hier sogar mit Farb-LCD).

      Ein bedauernswertes Stück findet man hier: ebay.de/itm/Compaq-PC-III-Port…c98e0f:g:IEMAAOSwDshZ3MWx (zum Schnäppchen preis....)
    • Ja, ein tolles Gerät, auch wenn es seine Schwachstellen hat. Die Compaqs waren massiv aus Stahl, durchdacht und robust. Der hier wirkt billiger, alles Tragende aus Plastik, zum Teil notdürftig zusammen gesetzt.
      Mir gefällt das :thumbsup:

      Die Befestigungen der Federn für den Bildschirm habe ich derweil in Kunstharz getränkt. Mal sehen, ob das hält. Eine Sauerei, wenn man, wie ich, denkt, Klebeband ist dicht genug... Das Zeug kriecht überall durch!
      Hoffentlich bekomme ich den Heiskleber wieder ab...
      Bilder
      • 20171220_222608.jpg

        4,36 MB, 4.608×3.456, 5 mal angesehen
      • 20171220_222614.jpg

        4,16 MB, 4.608×3.456, 3 mal angesehen
      • 20171220_231551.jpg

        4,03 MB, 4.608×3.456, 3 mal angesehen
      • 20171220_231557.jpg

        4,86 MB, 4.608×3.456, 3 mal angesehen
    • Tolle Sache!

      Da sieht man wie fest das Harz schon geworden ist da du einen Bohrer plus Gewindeschneider gebraucht hast ;)

      Bin gespannt wie es weiter geht.
      RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein - Bezwinger der EIZO ( ͡° ͜ʖ ͡° )
      Tollwütiger DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Shit!

      Ich wollte nur den alten Heißkleber abmachen pling! Da war der Magnet vom Lautsprecher ab. :flamme


      Hmmmmmmmmm. Das doofe ist, ich bekomme den nicht mehr so flach zusammen, wie er mal war.
      Der liegt nämlich unter dem Mainboard und das ist gerade mal 4mm erhöht durch die Schraublöcher.
      Muss mal in der großen Grabbelkiste wühlen... muss doch irgendwo noch Ersatz haben.

      Und ja, das Harz ist im Moment wie richtig hartes Hartgummi. Nach 48h sollte es vollständig hart sein.